Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: App doesn't work from different drives


Newbie

Status: Offline
Posts: 3
Date:
App doesn't work from different drives
Permalink   
 


Hi,

I've made my app and it works (almost smile).

But I have a problem. On one computer I have run my app from flash drive and now it works only from it. If I try to run from hard drive - it fails.

I deleted all Cameyo data from \DocsandSett\[user]\appdata
oaming\vos\... and deleted registry HKCU\software\vos\[appID] but it doesn't help.

Please, can you advise where Cameyo stores any other data that doesn't let my app run from HDD.

Thanks in advance.



__________________


Veteran Member

Status: Offline
Posts: 52
Date:
Permalink   
 

I haven't had this problem, so I am not sure about this suggestion, but give it a try. Edit your Cameyo app and click the change button across from Data Storage: Then select "Under the executable's directory". Save the app and see if it will run OK. Changing data storage to under the executable's directory keeps all of the sandbox in the same location as the app.

__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink   
 

Jim-3 wrote:

I haven't had this problem, so I am not sure about this suggestion, but give it a try. Edit your Cameyo app and click the change button across from Data Storage: Then select "Under the executable's directory". Save the app and see if it will run OK. Changing data storage to under the executable's directory keeps all of the sandbox in the same location as the app.


 

Jim, thanks. I have changed this settings and going to try it today.

 



__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink   
 

Yes, I have succesfully run my app!
Thank a lot!

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard