Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: "APIRET_FAILURE: ChangeLoader failed: 1" - I get this error when trying to upgrade the virtualization engine


Member

Status: Offline
Posts: 20
Date:
"APIRET_FAILURE: ChangeLoader failed: 1" - I get this error when trying to upgrade the virtualization engine
Permalink   
 


I'm trying the drag-and-drop method to upgrade 3.1.1526.0 to 3.1.1530.0 and this is the resultant error message I get. I've also tried the command line function (which seems to be the same thing).

Any tips? I'd really like to be able to upgrade the virtulization environment without remaking the entire package, if it can be avoided.



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard