Members Login
    Remember Me  
Post Info TOPIC: Cameyo will not run "Cannot open zip (RESOURCE_COREZIP)"


Status: Offline
Posts: 1
Cameyo will not run "Cannot open zip (RESOURCE_COREZIP)"

I have two computers and Cameyo 2.0.832 (The only version I could find to download on the official site) will not run on either.

I have tried running it on my Windows Server 2008 x64 Computer wich has no anti-virus, as it was freshly installed and updated at the time, specifically for Cameyo.

I have tried running it on my Windows 7 x64 Computer running Avast Anti-virus

I have tried running it with compatibility settings on for windows XP SP2.
I have tried running it as an administrator.
I have tried doing both together.

It just produces an error window everytime:

Error Message

Either cameyo or windows updates have rendered it un-usable to me, as I have previously (About 3/4 months) been able to run it on both systems with no problem.

Can you please provide me with a link to a few earlier versions of Cameyo or suggest a fix?


---------- *EDIT* ----------

This is definitely an issue with the latest version of Cameyo.

I found a link to an earlier version of Cameyo (1.7.634) on another post, and thats working just fine.

Although for some reason I can't change the icon of a packaged application with it. It just keeps changing back to the internet explorer icon because the browser launched at the end of the installation. confuse (I'd love to know how to stop that from happening)

I'd still love to see this fixed so I can use the latest version though.

-- Edited by LloydGeorgePinchen on Wednesday 1st of August 2012 02:52:24 AM



Status: Offline
Posts: 7

When Cameyo won't change the icon I use resource hacker to fix this..

-- Edited by mdlovin on Tuesday 14th of August 2012 11:59:13 AM

Page 1 of 1  sorted by
Quick Reply

Please log in to post quick replies.

Create your own FREE Forum
Report Abuse
Powered by ActiveBoard