Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Captures of Firefox 49, 57 not starting


Newbie

Status: Offline
Posts: 3
Date:
Captures of Firefox 49, 57 not starting
Permalink   
 


Hello,

I am new to Cameyo. I have downloaded version Cameyo 3.1.1446.

I use a VMWare clean installation of Win 7 32 Bit. Then I have launched Cameyo and started to create a package. After waitung for finishing the prescan I have installed and launched Firefox. After Postscan the Package is created successfully.

When I start the app on the VM nothing happens. When I start the App on a real Win 7 system a popup in the right bottom appears with "preloading package" text.

But also here nothing happens. Firefox doesn't start.

Please can someone help?

TIA



__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink   
 

I have downloaded Firefox 57 from the Portal. But it does not start on my clean Win 7 32 Bit VM. It also doesn't start on my Win 7 64 Bit real PC.



__________________


Newbie

Status: Offline
Posts: 3
Date:
Permalink   
 

I tested on WIn 8(.1) Machines and on some it runs fine.



__________________


Guru

Status: Offline
Posts: 876
Date:
Permalink   
 

Some Cameyo browser packages are iffy, e.g. one version of the browser might not work and then the next version of the same browser packaged in the same way by Cameyo does work.  You experienced a package working on one version of Windows but not on others.

The people at PortableApps.com do good consistent work with portable browsers.



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard