Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Navisworks freedom 2017 stuck on splashscreen


Newbie

Status: Offline
Posts: 2
Date:
Navisworks freedom 2017 stuck on splashscreen
Permalink   
 


Hello,

I am looking for some help on Navisworks freedom 2017 cameyo package staying stuck on the splashscreen.

Here is how I built it :

  1. I set up an HyperV virtual machine working on Windows 7 SP1 64 bits
  2. I access to the virtual machine through distant desktop
  3. Every requirement for Navisworks freedom 2017 is installed
  4. I capture a snapshot of the VM for archive
  5. I launch Cameyo capture (last available free version as of last week)
  6. I install Navisworks freedom 2017 from the installer provided on their website
  7. I open Navisworks freedom 2017 once in case it needs to complete the install. Everything is working
  8. I stop Cameyo capture, which generates a package
  9. I try the package:
    1. On the VM
    2. On the VM snapshot without Navisworks freedom 2017 installed
    3. On my own computer (to avoid distant desktop use)
  10. Navisworks freedom 2017 stays stuck on the splashscreen

Notes:

  • I had a successful test run building a Paint.net package before
  • I tried editing the package to give full access and full virtualization
  • I checked the launch options which perfectly match the ones of the installed version.

Thank you for any comment on what may have gone wrong or different things I could try.

- Nicolas



__________________


Guru

Status: Offline
Posts: 798
Date:
Permalink   
 

Please use -Remove parameter to delete files that have been extracted by your attempts to run the package.  After receiving successful message, edit your package to use RAM mode and try again.


Is this the software you virtualized?
https://trial2.autodesk.com/NET17SWDLD/2017/NAVFREE/DLM/Autodesk_Navisworks_Freedom_2017_Multilingual_Win_64bit_dlm.sfx.exe

If not, please provide correct URL for downloading.



__________________


Newbie

Status: Offline
Posts: 2
Date:
Permalink   
 

Hello mule,

thank you for your fast answer.

I tried doing as you suggested but the result is the same, it stays stuck on the splashscreen.

Any other ideas?



__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard