Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Cameyo service via a HTML browser now not working.


Member

Status: Offline
Posts: 24
Date:
Cameyo service via a HTML browser now not working.
Permalink   
 


Hello Cameyo team, first off thankyou for you your continued

supply of an excellent service (that is very useful indeed)

 

However, recently you seem to have been messing with your

web page interface that i visit to open my Cameyo apps

and launch them through the browser.

 

You seem to have done several changed to this interface in

the last 3 weeks and sadly these changes have completely

broken the CAMEYO HTML browser service on some browsers.

 

How much testing did you do after you had changed your web

page interface to some fancy graphics?.....it seems you have

not don much testing.

 

While i realize that there are thousands of HTML 5 web browsers and that you can only support a few.....which browsers do you actually supprt?

Chrome? FF, and Opera?.......3 out of thousands

 

WHatever the case your recent fancy graphics updates

to your interface web page have completely broken

the cameyo web service on "OTTER" browser which

is a "Qt" engined browser.

(It worked pefectly 3 weeks ago, Does not work now.)

 

Otter is a very good browser on old hardware.

 

Do you support "Qt" styled browsers?

 

PLease can you consider providing a web link PATH

back to your earlier cameyo web interface (the interace

from before you messed around with fancy graphics

in the last 3 weeks)

 

Thankyou again

 

V.



__________________
signed


Senior Member

Status: Offline
Posts: 133
Date:
Permalink   
 

Some more info about what exactly is broken would help the Cameyo team fix the issues. Can you please be more specific? How do we recreate the issue on our end?

__________________

Jeff Savage ~ BetaLeaf https://betaleaf.net/

Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard