Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Capture installation not working properly
Fuz


Newbie

Status: Offline
Posts: 4
Date:
Capture installation not working properly
Permalink   
 


Hey everyone, 

I tried to run a cameyo-packaged file of "Mouse without borders" (popular mouse sharing app by Microsoft Garage) but I got an error saying '"Mouse without Borders is not installed yet, please run the Setup.exe first". I captured the installation on a separate clean machine which had the exactly same windows version of the computer I am trying it on. Can anyone advise? 

 

Thanks

Fuz



__________________


Senior Member

Status: Offline
Posts: 137
Date:
Permalink   
 

This is a guess, but I would have to assume the application is checking to see if it was installed properly. Stuff like making sure files and registry keys are in the right place and the correct values. Try setting the Isolation Mode to Full Access. Do the same in the Files & Registry tab.

__________________

Jeff Savage ~ BetaLeaf https://betaleaf.net/



Member

Status: Offline
Posts: 5
Date:
Permalink   
 

Hello, Fuz!

You are saying that you are using the same Windows version on both machines, but are you sure you are using the same SP as well? It could be the case that one machine has SP1 and the other other SP2, for instance.

Carlos Albert "Disco Makberto"

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard