Cameyo

Members Login
Username 
 
Password 
    Remember Me  
Post Info TOPIC: Application installed but needs .NET 3.5, which is not installed?
s4k


Newbie

Status: Offline
Posts: 1
Date:
Application installed but needs .NET 3.5, which is not installed?
Permalink   
 


hello,

New to Cameyo, looking to see if we can run "Flowgorithm" (see www.flowgorithm.org/download/index.htm) on macs via browser using your platform.

We are able to install the software OK, however when we attempt to run, we get a "requires .NET 3.5, .NET 2.0 etc." message - looks like these are dependencies that the software requires. How can we have it installed so we can try out the app on your platform?

Thanks in advance.

 



__________________


Guru

Status: Offline
Posts: 876
Date:
Permalink   
 

By hosting your own private Cameyo Server, you can install prerequisites, including the application itself, directly on the server.



__________________


Senior Member

Status: Offline
Posts: 268
Date:
Permalink   
 

We installed for you .Net 3.5 on your server. Let us know by email if you need more help.

__________________
Page 1 of 1  sorted by
 
Quick Reply

Please log in to post quick replies.



Create your own FREE Forum
Report Abuse
Powered by ActiveBoard